×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Software Update Error Message Help!

Software Update Error Message Help!

RE: Software Update Error Message Help!

Looks like you don't have an upgrade license or if you're just trying to run software updates, your maintenance contract with emetro have expired.

If you're trying to upgrade (not update) from any software version below 4.5, you can't do it by just getting a license and running software updates. You need to re-image the drive. You can get one from emetro or you can get the 5.0 image from them and do it locally.

RE: Software Update Error Message Help!

(OP)
I'm just trying to install software updates, not an upgrade.

RE: Software Update Error Message Help!

(OP)
I see the version I have is UCx 3.0 and I need to get it to UCx 4.0.

RE: Software Update Error Message Help!

In the past you could update the system (not upgrade) just by running the software update from the GUI Update tab.
Sometime around the release of rls 4 that ended. Assurance Support Plans must be active and valid for UCx Updates and Repositories access. (Shouldn't be that way for GPL code)

RE: Software Update Error Message Help!

You won't be able to get it to 4.0 either. That release is due to be retired on April 30th this year and 3.0 was retired on Oct 4 2014.

To have remote vpn access, emetro technical support, purchase applications or be able to transfer licenses, you need to have an active support agreement in place.

Your best bet if you don't have a support agreement is to buy an upgrade to release 5.0. You can buy a pre-programmed drive from them or they might just send you the iso file so you can reimage the existing drive and restore your programming.

RE: Software Update Error Message Help!

If you want to update just open source packages, you can do that. Go to System - Updates - Repositories, uncheck the four UCx repositories at the bottom (Base/Updates/Beta/Extra RPM Repository for UCx), go to the Software Update page and run the update. To get updates from E-MetroTel's UCx repositories, you'd need to have a valid support contract with E-MetroTel.

UCx release 3.0 is pretty old. The release it is based on CentOS 5, which went EOL on March 31, 2017. It uses Asterisk 1.8, which is EOF since November 21, 2015. I'd say an upgrade to UCx 5.0 might be a good idea.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close