×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Remote Access

Remote Access

Remote Access

(OP)
I have a user that is trying to login to citrix from home. He installed the latest citrix receiver and is using Firefox as his browser. When he clicks on his Xen Desktop, he receives this message:
Unable to launch your application. Contact your help desk with the following information: Cannot connect to the Citrix XenApp server. SSL Error 16: The operation completed successfully.

I'm having him uninstall/reinstall his citrix client. If that doesn't work, I'm having him try Internet Explorer.

No one else is having a problem getting in remotely. I've Googled this error and don't understand what the problem is.

Any help is appreciated! Thanks in advance!

RE: Remote Access

Wow, a lot of things could cause networking issues.
I'm assuming that your user uses the Xen Desktop from work, so I would think the issue wouldn't be with the version of the Receiver.

1. Has the user tried to log in from a remote location not at his home (like a hotel)? It could be something set on his home router.
2. If the Receiver is in the startup, he could try exiting it, making sure he has network connectivity, then restart it. We've had cases where the wireless connection isn't established quick enough and causes issues with the Receiver.

Good Luck!


Light travels faster than sound. That's why some people appear bright until you hear them speak.

RE: Remote Access

(OP)
I'm not sure which solution fixed it for him, but the other day I did see him logged in from the outside. He hasn't emailed me with any issues so I think he is working. Thank you for the reply.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close