Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


IP Office 500 - Card Issue

IP Office 500 - Card Issue

IP Office 500 - Card Issue


We purchased this unit in November or so. We upgraded IPO to 9.1.5 with the cards being recognized without any issues (FXO/FXS all there). However, we were trying to do a SIP configuration through a voice gateway for SIP carrier services. After a lot of testing, we decided to downgrade from 9.1.5 to 9.0.3 as this was a version we knew that SIP had worked with. After downgrading, our SIP configuration worked perfectly fine but as we were looking further, it seems that the cards were not being recognized entirely, specifically our FXS interfaces from the cards.

The pictures attached show what is going on. On the left was a backup config of when were first testing the unit and on the right is the active configuration of what we see at the moment. We have also opened up a case with Avaya stating this and they have seen our configs as well. They suggested deleting the card from "control" and letting the IPO rebuild the cards. However, that did not fix anything and while we were testing, Avaya closed the case on us. I am hesitant at the moment to open another one.

When it came to testing, we reseated cards, did as Avaya told us to do, went back from 9.0.3 to 9.1.5 but still cannot see the cards/interfaces correctly. We even decided to upgrade back to 9.1.5 and still could not see everything correctly. I am at a loss of what to try to do next. The only thing I can think of is either the unit has a problem, the cards have an issue (whether broken or requires some special firmware version) or something else I am completely unaware of...

Any thoughts to this matter would be greatly appreciated because we are pulling what few hairs we have left on this case...

RE: IP Office 500 - Card Issue

I would default the control unit and see if you can then see the cards correctly. If yes your config is buggered up.

Joe W.

FHandw, ACSS (SME)

"This is the end of the world, make sure to buy your T-shirt before it is too late"
Original expression of my daughter

RE: IP Office 500 - Card Issue

...And yet for all that typing you didn't say what type of card it is!

Stuck in a never ending cycle of file copying.

RE: IP Office 500 - Card Issue

One Combo and one phone 2 by the looks of the pic on the left, and the same cards in different slots in the pic on the right.


RE: IP Office 500 - Card Issue

Sorry the cards are a combo, phone2 and vcn.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close