×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Rich Client 3 Tier Mode

Rich Client 3 Tier Mode

Rich Client 3 Tier Mode

(OP)
I am seeing something quite strange and wondered if any of you have seen it. I have Webi Rich Client installed on my local Windows 7 SP1 PC. It is version 4.1, SP7.

I open Webi Rich Client and select 3 tier option from the System drop down box as I login.

I select the "Browse" option on the left (in New Document section) and then select Universe in the "Create a Document" box.

No universes show up (there are a couple hundred in this environment). I am logged in as Administrator. This is a DEV environment. 2 tier mode works just fine. 3 tier and 2 tier mode work great in Stage and Prod. All environments are on the same patch level. I am not the only user having this issue. I logged on with other credentials other than Administrator, the issue remains.

What I have done:

1. Uninstall and reinstall 4.1 SP7 Client tools, full build.
2. Cleaned %TEMP%.
3. I have opened a ticket with SAP, but we all know how that usually goes.
4. Deleted the LocData files and recreated them. Issue remains.

Thanks in advance.

Server backend: AIX

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close