×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Barcode scanners Zebra LI4278 not stripping first character.

Barcode scanners Zebra LI4278 not stripping first character.

Barcode scanners Zebra LI4278 not stripping first character.

(OP)
Our engineering department was having trouble, so they kicked it to my boss, who kicked it to me as I am the newest person in the department. Anyways, We are having trouble trying to strip the first character from our name badges when logging into the software we use for measuring and controlling quality on the factory floor.

Before anyone asks yes, I have read the manual, I have read the ADF manual so much, I almost have it memorized. we have two different types of software in house that uses bar codes, the first is a in-house developed piece of software that strips the E in front of our employee number, the second software that wont strip it, is not developed in house, and I don't believe is programmable. so, I have been playing with the ADF codes, but none seem to be working.

My process has been thus far (of the many that should work but none do):

Begin
Code 128
7 characters
send 7 characters
skip ahead 1 characters
save

This is the only one that would make sense since I am just asking it to skip a character and display the 6 characters after the E. but it does not. It still displays the E to my irritation. If anyone can help our or see something I do not, please any advice would be greatly appreciated.

RE: Barcode scanners Zebra LI4278 not stripping first character.

Since you have read the manual and tried to follow their instructions, rather than continuing to guess about a solution, why don't you contact Zebra support

Good Luck,
JRB-Bldr

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close