×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Problems with UCx after lightening strike ...

Problems with UCx after lightening strike ...

Problems with UCx after lightening strike ...

(OP)
Hi everybody ... we were the lucky winners last night of a lighting strike that blew out our PoE switch and our UPS. I have bare minimum functionality right now until our replacement equipment arrives. The UCx came back up OK, except for the digital gateway server. All of our digital sets have all their buttons blinking, and when I check the UCx digital gateway, it tells me that the digital set server isn't running. I try to start the process, and I get a turning circle. A few moments later, it comes back up, but the server isn't running.

At the UCx digital gateway itself, I have a solid green lower light and a blinking upper light.

I looked at the logs and can't find anything funky or out of the ordinary. I don't see any failure to communicate messages, so I'm not sure what's going on, and why the digital set server won't start. Would anyone have some ideas that I could try?

Thanks for the help everyone!

RE: Problems with UCx after lightening strike ...

(OP)
Looks like something was generated in the DG's alarms.systemlog:

2016-08-05T11:11:58.898728	ucx50e.local	Msm	[999]:	eventID=40003; message=Unable to communicate with DSP 0; problemResolution=Reboot system and if problem persists contact your local support group.
 

I've tried to reboot a few times now, but still no luck.

RE: Problems with UCx after lightening strike ...

(OP)
Confirmed bad digital gateway.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close