×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

UCX50 issues with incoming and outgoing calls...

UCX50 issues with incoming and outgoing calls...

UCX50 issues with incoming and outgoing calls...

(OP)
I have two sip trunks on ucx50 w. 4.0 software. Unable to receive incoming calls and on outgoing calls ok except called party can hear caller.. Trunks have been up and running on this system for several years...Provider is voip.ms/performed echo test (ok) and swapped pop servers with no luck. All trunks are registered....Any ideas???

www.voiceconnectplus.com
Voice Connect Plus, Inc.
have a great day and a better tomorrow

RE: UCX50 issues with incoming and outgoing calls...

Did you change your router or has the router firmware been reset to defaults? Check SIP ALG (must be off) and port forwarding rules (RTP port range must be forwarded to UCx).
Or possibly, has the public IP address used by the router changed? Go to SIP Settings and try Auto Configure to see if the detected address is still the same.

RE: UCX50 issues with incoming and outgoing calls...

(OP)
Hey ucxguy, Thanks!! I did perform the auto config it populated all the parameters. I noticed that the gateway address was different so I put in the correct one and I am able to make calls and both parties can hear. However, I am still unable to receive calls.. I had this same problem some years ago and new rules were applied.. I'm wondering if there is an issue with either a rule or maybe a wrong address somewhere.. I disabled the firewall and still have problem but it seems as though something in the system is not allowing for incoming calls...

www.voiceconnectplus.com
Voice Connect Plus, Inc.
have a great day and a better tomorrow

RE: UCX50 issues with incoming and outgoing calls...

A common reason for not receiving incoming calls is a mismatch between the point of presence (POP) configured in the VoIP.ms configuration and the one to which UCx is connected. Make sure you use the POP from VoIP.ms configuration in the UCx trunk configuration.

RE: UCX50 issues with incoming and outgoing calls...

Sometimes Voip.ms will reroute traffic through another POP.
In the trunk peer details are you using a FQDN or IP address for the host.
If using an IP and then Voip.ms does a reroute you will get inbound failures

RE: UCX50 issues with incoming and outgoing calls...

(OP)
Thanks to all of you. We have resolved the issues by disabling the firewall in UCX and rebooting system. Everything works the way it should now..

www.voiceconnectplus.com
Voice Connect Plus, Inc.
have a great day and a better tomorrow

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close