×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Sending / Receiving Email Stopped Working (gm - stunnel - gmail)

Sending / Receiving Email Stopped Working (gm - stunnel - gmail)

Sending / Receiving Email Stopped Working (gm - stunnel - gmail)

(OP)
We're running GM 6.7, using gmail as the POP3 (pop.gmail.com:995) and SMTP (smtp.gmail.com:465) server via stunnel. This has run issue free for many, many years. No recent re-configurations have been made to either GM or our gmail setup.

Starting yesterday, attempts to get the latest mail result in the progress message "Connected to 127.0.0.1" appearing, but no further progress and no emails headers being downloaded. Normally, the next progress message would be something about passwords (IIRC).

Starting at the same time, attempts to send mail result in the error message "The socked was disconnected unexpectedly" and no email being sent. This occurs on both the GM server machine and the end user machine normally used.

I have tried:

(1) rebooting both machines
(2) backing up GM
(3) re-indexing GM
(4) purging TLogs

Any other suggestions? I haven't included much detail about the GM - stunnel - gmail configuration, because it has worked for years.

Thank you.

RE: Sending / Receiving Email Stopped Working (gm - stunnel - gmail)

(OP)
Problem Resolved

The version of stunnel we were using was too old, was running SSLv3 and therefore got caught up in Google/gmail's security enhancements (see the 6/6/16 entry in http://googleappsupdates.blogspot.com/) Installing a newer version of stunnel resolved the issue.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close