×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

SCCM2012 WiFi configuration WPA2-Enterprise not connecting

SCCM2012 WiFi configuration WPA2-Enterprise not connecting

SCCM2012 WiFi configuration WPA2-Enterprise not connecting

(OP)
I'm new to SCCM and have been tasked with configuring a WiFi profile for new Win10 laptops.

I've created a WiFi profile with the required settings, deployed it to a device collection and confirmed that the laptop receives the config. The SSID is added/saved - in 'Manage WiFi Settings' it is listed under 'Manage known networks' - but it doesn't connect to the network. Multiple restarts fail to resolve this - it never connects automatically.

From either the logon screen or once logged on the user can click the SSID and it will connect and work perfectly. It just won't connect automatically. Once connected though it stays connected and the user doesn't have to do anything again.

Network name: MySSID
SSID: MySSID
Connect automatically when this network is in range: Yes
Look for other wireless networks while connected to this network: No
Connect when the network is not broadcasting: Yes
Security type: WPA2-Enterprise
Encryption: AES
EAP type: PEAP
____Verify the server's identity by validatin the certificate: No
____Enable Fast Reconnect: Yes
Trusted server certificate names: certsvr.mydomain.com
Select root certificates for server validation: root & intermediate uploaded & selected
Remember the user credentials at each logon: Yes
Authentication mode: User or computer authentication
Enable single sign-on for this network: Perform immediately before user log on
Proxy settings: None
Supported platforms: Windows 10


Any idea why it won't automatically connect? Am I missing something or is it just not possible?

RE: SCCM2012 WiFi configuration WPA2-Enterprise not connecting

(OP)
I gave up using SCCM to do this and did it via Group Policy instead.

Strange thing with GPO though.......with network cable connected the logon screen shows it's not connected to WiFi as well, with network cable disconnected the logon screen shows a WiFi connection, when disconnecting cable it connects to WiFi. Any ideas why this is? It is possible to disable WiFi completely when a cable is connected but that's not the case - a) I haven't configured that and b) WiFi is enabled it's just not connected.

It's not the end of the world. I'm just curious as to why it does this?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close