×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Folks, I have a UCx50 with three VP

Folks, I have a UCx50 with three VP

Folks, I have a UCx50 with three VP

(OP)
Folks, I have a UCx50 with three VPN tunnels in a four building complex. The clients at the location where the UCx resides have no problems. The others are experiencing a loss in registration, noise and Internet outages. The IT guy says everything is ok with the tunnels and the bandwidth provider suggested that we add more bandwidth, which was done. No change. They are trying to tell me it HAS to be in the UCx. I dunno how!! Suggestions please?

RE: Folks, I have a UCx50 with three VP

"The others are experiencing a loss in registration, noise and Internet outages."

Let's start with the last one - "Internet outages". Apparently, this is a network issue that has nothing to do with UCx.

Next - "a loss in registration". If they have problems with network connectivity (described as Internet outages), seeing IP phones deregistering (when network connectivity is lost) and then registering again (when the connectivity is restored) should be expected.

Finally - "noise". With bad network connections, you might see high latency and/or jitter. Make sure that jitter buffer is enabled (under SIP Settings if you use SIP phones/trunks, under Nortel Settings if you use Nortel phones).

RE: Folks, I have a UCx50 with three VP

(OP)
Hey UCXGuy.....perfect and what I had thought as well. The provider is on their way, I want them to now check all of their parameters to be sure they are the same across the VPNs. Will let you know.

RE: Folks, I have a UCx50 with three VP

(OP)
Mr. UCXGUY; you were correct and as I thought as well. The local bandwidth provider had major problems on two of the four VPN sites. Thanks for the support.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close