×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Version of Application Builder

Version of Application Builder

Version of Application Builder

(OP)
If I have CallPilot Manager version 05.01.01.08, what should my version of application builder be that is compatible?
Thanks.

RE: Version of Application Builder

They are backwards compatible and the oldest available on the ESPL is CP501S03G04A (Release 5.01.03)

RE: Version of Application Builder

(OP)
The app builder version I have is 05.00.41.20 but when I try to logon I am getting error "SSL connection could not be established".

I am using SSL only for login and password changes to SSL port 636.

Thanks.

RE: Version of Application Builder

First you should use a more up to date version of app builder as you stated your Callpilot is on 5.1 SU 1 so you need to use a version of App Builder 5.1.1 or above. Like I said the oldest one I see on the ESPL is 5.1.3

RE: Version of Application Builder

(OP)
OK. I have upgraded to 05.01.03.02 and am still getting the SSL connection error.

RE: Version of Application Builder

Have you tried SSL disabled as if that works I would suspect something in the middle.

RE: Version of Application Builder

Also i had an odd thing i tried one of ours on SSL for login only and it failed with an SSL error. I then set it to SSL for entire session and it worked. Then to try an figure it out i went back to SSL just for login and password change and that worked.

RE: Version of Application Builder

(OP)
I checked off Never for the SSL - entered credentials - clicked on OK - then the app builder logon screen went away but the application never started.

RE: Version of Application Builder

Are you on the same site as this CP as in could you rule out network etc. by giving yourself an SLAN address and plugging the CP SLAN straight into the laptop running App Builder. If that works you have a network issue to figure out if not you would suspect the application on the PC as normally when it is working and has trouble accessing the server it gives an AOS error.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close