Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


AAM 6.3.3 - Forwarding a Message via CallPilot TUI

AAM 6.3.3 - Forwarding a Message via CallPilot TUI

AAM 6.3.3 - Forwarding a Message via CallPilot TUI

Last week we completed our AAM upgrade to 6.3.3 (and migrated from System Platform to VMware in the process). We're using the CallPilot TUI.

What we’ve just noticed is that when forwarding a voice message via the TUI, AAM requires the recording of a sender message before even allowing the recipient addressing to take place. I know it wasn’t like this before the upgrade – you could blow through the sender message prompt by pressing # - but now you have to record something before pressing #.

I haven’t been able to find any settings that control that behavior, and I’m wondering if any who have done the 6.3.3 upgrade have found this issue, and/or a work-around.


RE: AAM 6.3.3 - Forwarding a Message via CallPilot TUI

I found the issue – what I call a phantom check box!

In the Class of Service settings, there’s a check box for “Address After Message Record”. This check box was unchecked for all classes of service, on both the old System Platform system, and on the VM system after the upgrade.

Last week, while trouble-shooting this Message Forward issue, I checked that box on my own COS to see if it would make a difference. It didn’t, and I inadvertently left that box checked. Today, while looking again for the source of the problem, I unchecked that box for my COS, and lo-and-behold, the forward feature works as it is intended.

I confirmed this with my Technician, who has a different COS, and was experiencing the same issue. I checked the box on her COS, saved, unchecked, and saved again, and her mailbox is now functioning as it should.

Score one for accidental brilliance.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close