×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

OS7100 CONFIG HELP ON ANS LINES WITH VM

OS7100 CONFIG HELP ON ANS LINES WITH VM

OS7100 CONFIG HELP ON ANS LINES WITH VM

(OP)
OS7100 version 4.30
I need some help on a configuration to use station voice mail to answer 2 CO lines. The client does not want an Auto Attendant. Is there a somewhat simple method to do this sort of thing on the Samsung?

Thanks in advance for any help!

....JIM....

RE: OS7100 CONFIG HELP ON ANS LINES WITH VM

(OP)
Are there any Samsung gurus out there in Tek-Tips Land that may have some answers?

RE: OS7100 CONFIG HELP ON ANS LINES WITH VM

MMC 406 Trunk Ring. Point the 2 CO lines (Usually 701, 702 and so on) toward the Station eg. extn 203.

You could set a forward/no answer by dialing 603 then the Voicemail Group (Usually 519). You could set the no answer timer in MMC 502 to 15 seconds giving the client time to answer the call before it goes to Voicemail. You could also set a shorter time if you wish.

RE: OS7100 CONFIG HELP ON ANS LINES WITH VM

(OP)
Thanks for your response. I already tried that version. The problem is the client wants the lines to audibly ring on the other phones also, but still go to station voice mail. This is the scenario, 4 accountants in the office sharing the same system. There are four station groups. They each have two lines, and all the lines appear on all phones for convenience. There is no receptionist. Each accountant has an assistant part time. They do not want an auto attendant. This system has weird logic! I can make the phones audibly ring using the Ring Plan and Station Group, but then the station's voice mail won't answer the call, even with FNA active. The VM never picks up the call. The Ring Plan only has a time element, and the Trunk Ring allows one ring destination per trunk assignment per plan. Do you know some magic way to make this work?

Any suggestions other than blowing it up!

....JIM....

RE: OS7100 CONFIG HELP ON ANS LINES WITH VM

Calls to groups, if configured with an overflow time, and a next port destination of the voicemail hunt group number, (probably 519 as said above), will leave messages on the group, not on the individual extension. If you know what you are doing with the voicemail, you can create a list, and have the voicemails go to users mailboxes, but this won't happen by default. you would need to program a key on their handsets to be e.g. VG501 where 501 is the hunt group number that you have pointed the calls at.

RE: OS7100 CONFIG HELP ON ANS LINES WITH VM

(OP)
Hi Cat,
Very interesting, I tried overflowing the station group to SVM on 519, but all I get is the default AA. I also tried putting 202 as the next port destination, that did not work either. So I guess a VMB needs to be created for the group, i.e. 500 for group VM? What is this key that would be programmed on their iDCS28D phones, and what does it do? When using a group VMB, where does the MWI show for messages left in the VMB? Is there any way to eliminate the need to press 1 to leave a message? Should not have to do that, if you are just taking messages! I will continue reading the documentation for something to make it work.

....JIM....

RE: OS7100 CONFIG HELP ON ANS LINES WITH VM

you may need to check that you have stn groups to have mailboxes in 2.1.6 and that the user mailbox is set to both in 5.9.1. If you haven't done this, once done restart the VM.

RE: OS7100 CONFIG HELP ON ANS LINES WITH VM

(OP)
What is this mysterious key you mention to program on the phones you called, VG501, and what do I do with it? I put 501 as the next port destination, and I created a mailbox 501, but I still get default AA, and not the VMB. This block concept is very confusing, any hints?

Next, is there a way to lengthen the IT no activity timer? I am tired of the program timing out when making changes and I pause to look up info, etc. Then I have to login again and open windows to screens I'm using and loosing my place. I am using IT version V1.22. Also, is there an option to set cascaded pages as default?

....JIM...

RE: OS7100 CONFIG HELP ON ANS LINES WITH VM

VG501 is key programming. If you assign a key on a phone to have a feature of VG, and then an extender of 501, then that key will light up to indicate voicemails left on group 501, it can also be used to access the voicemail box to change the default greeting. (The default P/W is usually 0000, then 0 again then 5. You can change the timers in mmc 501 for both programming via the pc and through a phone.

RE: OS7100 CONFIG HELP ON ANS LINES WITH VM

(OP)
Hi Cat,
What version of documentation are you using? Mine does not have a feature of VG, only VM and VT are listed with possible extenders in the MMC sections. I found the timer in the list as PC-MMC LOCK OUT. In the description it shows: AC-MMC LOCK OUT, now I know that is a typo. Probably why I never found it, earlier. Unfortunately, the idiot tech writers never read what they write, and don't know spelling checkers exist!

Did Samsung change or add this feature code in a later version? A lot of companies like Samsung, never seem to issue updated documentation to cover corrections or additions made to their equipment or software.

....JIM....

RE: OS7100 CONFIG HELP ON ANS LINES WITH VM

(OP)
Hi Cat,
After further exploring in the manual and I/T application, I found the VG feature, but after I select the VG and add the extender, 503, it gives me an error message when saving the change. The error ID: 0x93 limited in key feature is what it reports. There seems not to be any kind of error list to look up error messages. I thought maybe the I/T application may be too old for the software, so I found some newer versions and just installed version 1.30b. I tried to add the same key, but got the same error message. Any idea what is wrong? I did find the timer for the Application MMC Lock Time, I then changed the timer value and it worked!

....JIM....

RE: OS7100 CONFIG HELP ON ANS LINES WITH VM

If you can't get a VG key to work, try using MW instead, it does the same thing.

RE: OS7100 CONFIG HELP ON ANS LINES WITH VM

SYQUEST Is the member of the group eg. extn 203 in Group 503 when you input VG 503? Just curious.

RE: OS7100 CONFIG HELP ON ANS LINES WITH VM

(OP)
Hi A1D05,
No, 201 is in group 503. My station groups are as follows:
Grp 500: 203,207
Grp 501: 202,205
Grp 503: 201
I have been using group 503 for testing. I assigned 503 as a VMB in 503, it answers, but no prompt tone to leave a message! This is the part that makes no sense! I could not program the VG key on other stations either! I'll try using MW and see if that works. The group VMB is the only thing that is the problem right now. Any ideas?

....JIM....

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close