Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Unable to remote into PBX behind Sonicwall TZ-190

Unable to remote into PBX behind Sonicwall TZ-190

Unable to remote into PBX behind Sonicwall TZ-190

I am trying to set up a few firewall rules in order to gain remote access to a PBX behind the firewall.

The logs state as follows:
4 12/23/2015 09:15:43.208 Notice Network Access Web management request allowed, 23300, WAN (admin), 443, WAN TCP HTTPS
5 12/23/2015 09:14:06.736 Notice Network Access TCP connection dropped, 23185, WAN (admin), 35300, WAN TCP Remote PBX 35300 TCP

The TCP connection on port 35300 is being dropped. I am unable to find out why yet. I have the following configurations:

Address Object for my Private IP address
Zone Assignment: LAN
Type: HOST
IP Address: xxx.xxx.xxx.xxx

Service Objects for my port TCP and UDP 35300
I created a service group and added the service objects and named this 35300 services

I created a NAT policy as follows:
Original Source: ANY
Translated Source: Original
Original Destination: WAN PRIMARY IP
Translated Destination: PRIVATE IP (Address Object)
Original Service: 35300 SERVICES (Services Group)
Translated Service: ORIGINAL
Inbound Interface: ANY
Outbound Interface: ANY
Enable NAT Policy

I have an access rule created for WAN to LAN
From Zone: WAN
To Zone: LAN
Service: 35300 SERVICES
Source: ANY
Destination: WAN PRIMARY IP
Users Allowed: ALL
Schedule: ALWAYS ON
Action: ALLOW

The TCP connection to 35300 is dropping and I would look to my access rules as the reason.
I have the same issue even if I use the Public Server Wizard.

Anyone have any ideas?

RE: Unable to remote into PBX behind Sonicwall TZ-190

Hi-- Did you ever have any luck sorting this problem out? I have the same issue and would love to know what the problem is!


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close