×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

SVMi-20e mailbox config

SVMi-20e mailbox config

SVMi-20e mailbox config

(OP)
Hi

We have just upgraded our iDCS100 to a OS 7200. All working well except the VM.

we have an SVMi-20e installed.

Our iDCS configuration we used manual day/night mode. We had one mailbox which was used for the main office DDI number.

Day mode no message was played and the caller was transferred to station group 502.

Night mode an out of hours message was played then it was transferred to the voicemail.

No matter what we do the system seems to stay in day mode, even when it is set from a handset to night mode.

Also during day mode it plays a message 'one moment please' after one ring then transfers to group 502. We just want it to ring unanswered until a member of the 502 station group picks it up.

Any pointers would be a great help.

Kind regards B

RE: SVMi-20e mailbox config

Depends on what type of trunks. analog trunks they need to route the call directly to the group, if PRI or SIP still direct calls directly to the group instead of VM first. for the VM Mode in 740 make sure you have values set up correctly for each ring plan. Just curious, why did you go with a 20E vs a 20i?

NTSDirect

RE: SVMi-20e mailbox config

(OP)
Thanks that's great, silly me I was trying to program the schedule in the SVMi rather than the ring plans in the officeserv!

To answer why the 20E, we actually bought the system an age ago but didn't have time to install it. It has always been too busy. We finally bit the bullet this year, a Christmas changeover.

Thanks again.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close