Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

eSynergy - "One moment please" message in Workflow

eSynergy - "One moment please" message in Workflow

eSynergy - "One moment please" message in Workflow

Having an issue with random workstations using eSynergy. A user will go into an account's workflow, and will see a big message on the screen that says "One moment please...", as if it's waiting to load. It doesn't ever load, and none of the items are acessible. Some of the buttons at the top are also not working (Such as the "New" button to create a new workflow item).
They can access workflow items using the Workflow search screen apart from customer accounts, but they are unable to update/save the workflow items.
I have tried different browsers (IE, Firefox, Chrome), different versions of said browsers, restarted IIS on the eSynergy server, rebooted the entire server, rebooted the individual workstations, cleared the internet cache, tried switching to and from compatibility mode, etc., so it seems just random, no rhyme or reason.
If a user is experiencing the problem on their workstation, and I log them into the workstation of someone who isn't having the issue, they don't experience it then either. It's affecting about half of our staff... I even checked which network switch each was connected to, but two people on the same exact path to the network hub, one is having the issue and the other isn't.
I even have two virtual copies of the server running on separate VM hosts, and the same users still get the errors no matter which iteration they're connected to. I cannot find any instance of others out in the world having this issue, and I've tried everything I can think of. If anyone has any ideas on how to take care of this, it would be greatly appreciated. Thanks.

Update: I was getting a pop-up in IE to update Silverlight... I updated it on a machine that didn't have this problem prior, but now it does. I uninstalled Silverlight, and the issue remains.

RE: eSynergy - "One moment please" message in Workflow

I get this when using Chrome or when IE is set run in edge mode. If you press F12 to get to the debugger you can see which mode IE is set to run at. I don't remember how to set the IE mode so that it will default to 5 and stay there. I remember there was a key in the registry that you had to add or change.

I will search my notes and if I find the article I will add a link here.

Hope this helps.

RE: eSynergy - "One moment please" message in Workflow

Thanks for your response.
I figured it out. I was running a free version of Malwarebytes Anti-Exploit. Turned that off, and the issue went away. Now I'll go through it to see if it's a particular setting in Anti-Exploit that was causing it.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close