Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Namo webeditor 6 problem with upgrade to windows 10

Namo webeditor 6 problem with upgrade to windows 10

Namo webeditor 6 problem with upgrade to windows 10


I have been using Namo Webeditor 6 for years and recently upgraded my PC to win 10. Suffered numerous problems with the upgrade (blue screen of death issues) so returned to win 7. Now I am asked for my key all the time which I have, however, it tells me that my serial/license key is invalid. It worked fine until upgrade. Is the only support site for this at www.namo.com. The tech support number is a number in California and I am in UK. Any help would be appreciated.

RE: Namo webeditor 6 problem with upgrade to windows 10

Dear celticmanx:

I hear ya. Was terrified of installing WebEditor 6 on a new Win 10 machine but did it anyway. Here's what should help you either in Win 7 or Windows 10:

You probably need to use "Run as Administrator," by right clicking the mouse on the icon. It will load and then ask for the serial number and then what is the license key. The license key is also the UNLOCK CODE number on the disc package holder.

So far it's running beautifully.

If you have any questions, call me out.


RE: Namo webeditor 6 problem with upgrade to windows 10


Did this and works great. Only issue is always have to open as administrator, but doesn't ask for the key every time.

NAMO were unable to help me!

Thank you very much.



RE: Namo webeditor 6 problem with upgrade to windows 10

I have also been using Namo 6 for 10-12 years and had the same problem this week. Namo unable to help so I tried your suggestion and it works every time if I run as administrator, however I cannot get the software to display any menus (i.e. save, format etc.) at the top, and can only save by closing the program. Any ideas why this should be?

RE: Namo webeditor 6 problem with upgrade to windows 10

Dear Paul,

Please tell me what version of Windows you are using. To help facilitate a faster and better answer, I also need to know, if you are using Win 10, is it the upgrade with Win 7/8/8.1 previously installed or a new install of Win 10 independent of any previous Windows operating system.

Whether an upgrade or a new install, do you have your Namo Web license key and code?

RE: Namo webeditor 6 problem with upgrade to windows 10

Hi There - many thanks for getting back to me! I am using Windows 10 and it's an upgrade from Windows 8 which was what was previously installed on the laptop when new (2014). I purchased Namo Webeditor 6 when I was still working (now retired) and installed it on my office PC and home laptop because I often worked from home. The serial number is 160202-032872. The licence/CD key is 4M02T4TG05RNUDCDVW1G3W9KA3. The software is usable, mainly with right clicking to get properties for the various elements on my pages, and there's a lot of copying and pasting on my part. I run a monthly book review magazine at www.booksmonthly.co.uk - it's a simple site but I use it every day and I've never found any other web editing software that's as easy to use as Namo. My version is Namo Webeditor 6, by the way.

What I get when I run it as administrator is the name of the page I'm working on at the very top, then the row of tabs of the pages I have open (ten pages), but no menus at all.

If you can shed any light on why this should have happened, I'd be most grateful, but the main thing is that thanks to you I can still use the software!

Very best wishes

RE: Namo webeditor 6 problem with upgrade to windows 10


You have a very impressive website. I added it to my favorites and will be returning often. I also see that you centered the pages, which makes them perfect for pads and cellphones.

Is the idiosyncratic behavior you describe on both computers? Not uncommon after upgrade of operating systems. Because it’s safe, do this: right click on the title bar at top and hit restore. See what happens.

If it changes the “size” of the window but no toolbars appear, then move your cursor immediately beneath the title bar and right click in any area/space that may be above your page tabs. If in doing so you see a list of options for the toolbars, check “Standard” and then proceed with whatever customization you wish. If there’s no spacing at all, you can go back to the title bar, right click and hit maximize to restore your original size window.

Next, there are “fixes” built into Win 10 that permit you to run programs under 7, 8, 8.1:



Finally, if none of the solutions above work, it’s highly probable you will need to do a complete uninstall of WebEditor and then a clean reinstall.

In experimenting with a new Win 10 machine, I discovered I don’t need to use “Run as Administrator” at all. Just click the WebEditor icon and it takes off like a rocket. It runs better than it ever did under Windows 7.

Ralph at nowreviewing.com

RE: Namo webeditor 6 problem with upgrade to windows 10

Hi there! I have encountered a weird thing with my Namo 2006 after Windows 10 upgrade. The problem is that most times (not every time) I have to activate again with my serial number and CD key. I have them in an easy folder for copy/paste, but I wonder if anybody knew a way to circumvent this. Once I enter them I go in with no problems - for maybe several times - and then it's enter them all again. :( I would be so happy if there were a solution to this issue. Thanks!!

RE: Namo webeditor 6 problem with upgrade to windows 10

Good morning,

Are you using "Run as Administrator" every time you open WebEditor 6? Or do you sometimes forget to "RasA" and simply click the button? Has happened to me a lot under Win 7.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close