×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Vodavi Starplus STSe - Voicemail not picking up after going to Comcast Business

Vodavi Starplus STSe - Voicemail not picking up after going to Comcast Business

Vodavi Starplus STSe - Voicemail not picking up after going to Comcast Business

(OP)
Thanks in advance for any help.

A couple weeks ago we changed phone vendors (Windstream to Comcast Business). We did not test voicemail when the installer was here, didn't think we would have to (but with Comcast you have to test EVERYTHING). Since then we have had no voicemail messages, and this is unusual. The PBX phones work, but when calling for an outside line our system was setup to go to voicemail after several rings. Tried to dial 440 from phone 100 and voicemail does not pick from there either. I checked the manuals and have no luck finding a solution. I recycled power to the PBX, but that didn't work. What am I missing.

PBX System:
Vodavi Starplus STSe
Model # 3501-00
Program system thru ext. 100 phone

Any help would be appreciated.

RE: Vodavi Starplus STSe - Voicemail not picking up after going to Comcast Business

As much as we'd like to pin this on Comcast, it's not their fault. If calls ring in during the day, it means that Comcast's ring voltage is being recognized by PBX. The rest is internal. If 440 used to work and now it doesn't, then either the programming has changed or the voicemail is not working. Can you connect PC to voicemail via serial port and confirm that it's operating?

RE: Vodavi Starplus STSe - Voicemail not picking up after going to Comcast Business

(OP)
mforrence, Much thanks! I will hook up a PC and check it out.

RE: Vodavi Starplus STSe - Voicemail not picking up after going to Comcast Business

(OP)
Ok, no luck. Last Friday I hooked up a laptop to the Vodavi serial port 1. Using a USB to Serial adapter and Hyper Terminal with settings:

Baud Rate = 9600
 Parity = None
 Data Bits = 8
 Stop Bits = 1
 Flow Control = Xon/Xoff

I connected, but I could not read or text in the open box. It was just a blank box with a flashing curser. I have used HyperTerminal in the past on older servers and know that settings have to be set perfect to access the unit, so please let me know if there is another setting I missed.

Today I tryed to use the Flash Programming thru phone station 100. I tried some programming features from the manual, but the phone is silent, then starts beeping after 5 seconds. The phone display does not change to indicate that I am programming a function. Does flash programming have an ON/OFF feature? If so, can I find this on/off using flash on phone 100?

Thanks!

RE: Vodavi Starplus STSe - Voicemail not picking up after going to Comcast Business

The serial cable needs to be "just right" - not a standard cable. I made one years ago and just never let it out of my sight. The manual shows pin-out. Also, my earlier post was intended to suggest that you connect serial to voicemail, not the KSU - as it was voicemail where we wanted proof of life.
When programming from X100, are you using the correct access sequence as first step? You must do this before any flash XX programming will be recognized. This sequence is also in the manual. Admin access can be enabled/disabled on a phone by phone basis from within Flash 50 programming. It's rare that someone disables X100 for programming. I would think that if system defaulted (you're a good candidate as the memory retention battery is many years old now), then all of the programming would be at default. If you're looking for quick resolution, now may be the time to call your friendly neighborhood Vodavi interconnect, as they can likely sort much of this out in a short time.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close