×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Nortel Norstar ATA2 and MCK 6000

Nortel Norstar ATA2 and MCK 6000

Nortel Norstar ATA2 and MCK 6000

(OP)
I have installed an ATA2 off of the MCK 6000 on the remote side and had some success in the past. I am on a project now and having a difficult time getting analog dial tone off of the ATA2. I replasced a couple ATA's and I did finally get dial tone. The fax machine will not send or receive, however. Is there any port configuration or such on the MCK for using an ATA that would help?

RE: Nortel Norstar ATA2 and MCK 6000

I have a customer using 3 6000's with about 8 faxes working off the 3. I have had problems with postage machines but faxes work ok. I have set atten 80 jitter 75 and packets to 4...phone lines type 2 for nortel. Other that that I have not adjusted any other settings.

RE: Nortel Norstar ATA2 and MCK 6000

(OP)
Thanks much whender. Where are those settings on the MCK? Also, would it help to set the fax baud rate to the lowest possible? Any other settings on the actual fax machine other than default? Much appreciated

RE: Nortel Norstar ATA2 and MCK 6000

settings are on the gateway under config > port > default make compression g711 (big bandwidth)

RE: Nortel Norstar ATA2 and MCK 6000

(OP)
Okay awesome. I have a 12 port Gateway and Remote. Ports 2-12 all my digital phones are up. When I plug a phone into Port 1 on the remote side it does not even flash. The port status LED on the Gateway side is solid green and 'RD'. On the remote side it is 'NC' I did my ABC's and confirmed I have a Nortel port connected on the Gateway side to port 1. Any ideas what to check next? Thanks in advance!!

RE: Nortel Norstar ATA2 and MCK 6000

I would look at wiring, possibly AMP cable is pulled off just a tad. also there should be no user id used on either side for that port. Reboot all, and try again.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close