×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

BPS Funnies

BPS Funnies

BPS Funnies

(OP)
BPS stacks with 450 switches have stacking probs ,loss of config probs ,loss of ports probs and sometime boot into diagnostic mode . The code used on bps is 1.2 and on the 450 ,s is 4.1.
Any help on a more reliable code or firmware ,or is there an update ?
We are connecting many bps,s into a core of passport 8600,s the passports are no problem , just on the bps,s.
they are set up as hybrid stacks.Any help would be much appreciated.
thanks
mucka

RE: BPS Funnies

While I have both BPSs and 450s, I have not made any hybrid stack yet. BPS 1.2 and 450 4.1 are the current Firmware/software releases

love everyone til they prove otherwise, sadly some prove otherwise SO quickly

RE: BPS Funnies

All switches within the stack must run the same rev levels, otherwise you will get all sorts of peculiar problems.

RE: BPS Funnies

You might want to check each switch individually with a console cable and a laptop.Make sure each switch has it's own address.
Does one switch exhibit the problem more than others?

RE: BPS Funnies

Do NOT use BPS code version 1.2.0

I put BPS's running code level 1.2 on top of stacks of 450's
running 4.0 code.  Every single one of them had connectivity problems. Although, the 450's continued to work through the BPS and out the Gig link to an 8000, but most of the BPS copper ports failed.

A downgrade to 1.1.1 fixed it, and the Nortel TSC just recommended that I use 2.0 code.

RE: BPS Funnies

I would recommend a 2.x version of software, both diag and image for the BPS.  You must upgrade to 1.1.1 diag and image before you go to 2.x.  All 450's need to be on same image. Make sure BPS has base switch set to be master and that you don't have any cascade cable problems.  See the installation manual for details on how to connect the cascade modules.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close