×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Application server can't be accessed any more

Application server can't be accessed any more

Application server can't be accessed any more

(OP)
Hello guys,
I've posted this problem on the Appache forum as well, but I want to put this up here too, in case my solution lays here on this forum. So here is what I'm running into:

I've been lurking on this site for several years under the phone system sections as I'm a "phone guy". As part of our phone system, I've purchased 5 years ago a system that does certain reporting about our phone usage. The server sits in our server room and you can browse to it from any computers on our company network to run certain reports about usage.

This has been working fine since year 2011 until about a week ago. Since then, when you try to browse to the landing page of this server, which is a simple logon page, you get a blank page loaded with "Error 2046" printed at the bottom. This is what I'm trying to fix and this is why I'm posting here.
The server itself runs Win Server 2003, and is not connected to the Internet at all (and shouldn't be). It runs an SQL server, as part of the above mentioned application. It also runs Appache as its web server service.

I've checked for disk-full, but I have 80GB free on the 500GB hard drive. I've tried the ultimate fix: REBOOT. Didn't help.
When I go to the server and browse to local-host, the logon page comes up just fine. I went to a random computer on our company LAN that used to be able to browse to this server and cleared the browser cash, and I tried 3 different browsers, with the exact same error on the page (Firefox, IE and Chrome). I tried these on 3 other computers on our company network with the same results. So it doesn't seem to be a client-side problem.
There is a set of general trouble-shooting steps for "error 2046" but that's related to the client side (change some settings about your flash player...), which didn't do anything to me.

On the server, I've checked the Services, and all that's set to start automatically, were running just fine. I didn't see/find any services that seem to have anything to do with this application, that were not running. I've checked the event viewer of Windows, and found absolutely no sign of trouble. There are some error messages about Windows update failing (since the server is not on the Internet), and some errors about not being able to contact the NTP server. But these messages come maybe once a week-nothing major.

So basically the server seems to work locally, still collecting the data it should, and shows no signs of errors.
No client computers on our network can pull up the logon page from this server.
Our IT guys swear they didn't implement any global change on our network that somehow would affect accessing this server.

I'm super-pro on phone systems, I have a good understanding of computer networks, switches, firewalls, routers, application ports (this thing is using port 9090 by the way), I have next to nothing knowledge of web-programming, no knowledge of flash-content serving and programming, and I have a somewhat more than a beginner's understanding of databases (pretty good at MS Access and also worked with Postgres and MySQL). I know nothing about Apache, other than maybe I can install it as part of some program install package.

So with all the above info, I have no idea where to even look:
Corrupt HDD on the Server?
Non-running service on the server (and I just don't know that it should run?)
Networking issue?
Client issue (I doubt since as I said, it happens on on company computers).
Something with Apache?
Or what else?

RE: Application server can't be accessed any more

(OP)
I've got this resolved. I had some flash-related files that had their certificate expired. Once I got the proper files downloaded from the adobe website, it was all fine.

Thank you.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close