×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

My Call Pilot web page problem, need critical message

My Call Pilot web page problem, need critical message

My Call Pilot web page problem, need critical message

(OP)
The mycallpilot webpage I have set up won't display. I running CP 5 on a separate server. When I try to get to https//:nnn.nnn.nnn.nnn/mycallpilot I get the error:
Internet Explorer cannot display the webpage. In IIS, I try to browse the MyCallPilot page but I get: The page cannot be found. I'm running on Server 2003 R2 Std x64 with no other web pages installed. I'm certainly not an expert in IIS but it's very important that I retrieve a voice mail message off a mailbox b/c of a criminal investigation. I have the sheriff's dept & the Texas rangers breathing down my neck for this recording. Any assistance you can provide will be greatly appreciated.

RE: My Call Pilot web page problem, need critical message

So I'm assuming that you've had mycallpilot up and running on it's own server for some time? and it's worked fine in the past?

If you are on the console of the mycallpilot server can you open http://localhost/mycallpilot ?
if you can't, it could mean the server is improperly configured, or IIS, or the website is not running.

RE: My Call Pilot web page problem, need critical message

(OP)
No, I've never had mycallpilot installed. I've Call Pilot on it's own server since 2007.

RE: My Call Pilot web page problem, need critical message

If you open the IIS console on the mycallpilot server, expand under the server name, and click on websites, do you see the default website in a running state?

If you've never had this working, then it's going to be very painful to attempt to make it work via a forum dialog....do you have vendor support for callpilot?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close