×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

send or receive sometimes not work why although my settings is fixed before much time

send or receive sometimes not work why although my settings is fixed before much time

send or receive sometimes not work why although my settings is fixed before much time

(OP)
Hi guys i have SME mail server 7.5 and his settings OK working
but sometimes send or receive not working why
my settings is working but sometimes send or receive not work
and when i go to server test internet access it give me failed internet access
I work in server only mode
my settings in SME server 7.5 not new
and working but i need to know what the problem can make send or recieve sometimes not work
i open ssh by root user
and i write this tail -f /var/log/qmail/current to get log file
what is the problem in this log file

[root@mserver ~]# tail -f /var/log/qmail/current
@4000000055101c2532369f34 info msg 4575844: bytes 170806 from <hani@altawi.com.sa> qp 11619 uid 400
@4000000055101c25336b6614 starting delivery 369: msg 4575844 to local control@mserver.altawi.com.sa
@4000000055101c25336b7d84 status: local 2/10 remote 1/20
@4000000055101c25336b8d24 delivery 367: success: forward:_qp_11619/did_0+0+1/
@4000000055101c25336b98dc status: local 1/10 remote 1/20
@4000000055101c25336ba87c new msg 4575033
@4000000055101c25336bb434 warning: unknown record type in todo/4575033
@4000000055101c253931bf1c delivery 369: success: did_1+0+0/
@4000000055101c253931d68c status: local 0/10 remote 1/20
@4000000055101c253931e62c end msg 4575844
@4000000055101c3f3901b63c warning: trouble opening info/11/4575010; will try again later
@4000000055101c3f3901c9c4 warning: trouble opening info/1/4573942; will try again later
@4000000055101c3f3901d964 warning: trouble opening info/10/4572893; will try again later
@4000000055101c3f3901e51c warning: trouble opening info/20/4576353; will try again later
------------
login as: root
root@192.168.1.4's password:
Last login: Mon Mar 23 16:59:11 2015 from 192.168.1.105
[root@mserver ~]# tail -f /var/log/qmail/current
@4000000055101fa207faa404 warning: trouble opening info/11/4575010; will try aga in later
@4000000055101fa207fab3a4 warning: trouble opening info/1/4573942; will try agai n later
@400000005510201e06fb0a6c warning: trouble opening info/11/4575010; will try aga in later
@400000005510201e06fb1df4 warning: trouble opening info/1/4573942; will try agai n later
@400000005510201e06fb2d94 warning: trouble opening info/10/4572893; will try aga in later
@400000005510201e06fb3d34 warning: trouble opening info/20/4576353; will try aga in later
@400000005510209a05fc574c warning: trouble opening info/10/4572893; will try aga in later
@400000005510209a05fc6ebc warning: trouble opening info/20/4576353; will try aga in later
@400000005510209a05fc7a74 warning: trouble opening info/11/4575010; will try aga in later
@400000005510209a05fc8a14 warning: trouble opening info/1/4573942; will try agai n later
@400000005510211005074504 starting delivery 389: msg 4575846 to remote saloum77@gmail.com
@40000000551021100507605c status: local 0/10 remote 1/20
@400000005510211305c787c4 delivery 389: deferral: Connected_to_127.0.0.1_but_greeting_failed./Remote_host_said:_451_Upstream_SMTP_server_not_available/
@400000005510211305c79b4c status: local 0/10 remote 0/20
@400000005510211605c21d0c warning: trouble opening info/11/4575010; will try again later
@400000005510211605c2347c warning: trouble opening info/1/4573942; will try again later
@400000005510211605c2441c warning: trouble opening info/10/4572893; will try again later
@400000005510211605c24fd4 warning: trouble opening info/20/4576353; will try again later
------------


RE: send or receive sometimes not work why although my settings is fixed before much time

(OP)
can any one help me in answer this question

RE: send or receive sometimes not work why although my settings is fixed before much time

Fix this;

Quote:

and when i go to server test internet access it give me failed internet access

And it will probably start working.

Chris.

Indifference will be the downfall of mankind, but who cares?
Time flies like an arrow, however, fruit flies like a banana.
Webmaster Forum

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close