×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Invalid file to complete this action! Day:wk

Invalid file to complete this action! Day:wk

Invalid file to complete this action! Day:wk

(OP)
I have been successfully using Sidekick98 with the patch on 64-bit Windows 7 for several years. A couple of months ago I started getting a message "Invalid file to complete this action!" when I tried to type or copy text on the To Do section for a future date. If I tried to move to another date and enter data, I would get the message "Invalid file to complete this action! Day:wk"

I've read this forum for a solution and since I have the patch installed and do not have a problem with open To Do items forwarding, I'm not sure what to do. I have saved the Calendar under the save as command, but the new file also has the same error message.

I reinstalled Sidekick98 and the patch and that did not result in a solution either.

Anyone have any suggestions?

RE: Invalid file to complete this action! Day:wk

Dear Skyline151

Haven't heard of that happening before, have you tried switching off running programs one at a time and trying those actions each time.

Regards
Jim

Regards Jim
Check the FAQ area of this Forum for answers (If there are any FAQs!) , it could save you a lot of time and effort! Good Luck!

RE: Invalid file to complete this action! Day:wk

(OP)
Jim,

Thank you for your suggestion. I tried switching off programs one at a time and tried working in Safe Mode. I finally figured out I needed to go into msconfig and disable programs in Services and Startup. I "think" I have isolated the culprit program. I added a Western Digital MyCloud drive a few months ago. Disabling continuous backup "appears" to allow SideKick98 to work once again. It's worked for almost 24 hours. If I find this doesn't work, I'll post another update if I find a solution.

Now, I'm trying to figure out how I can disable SideKick from backing up to the MyCloud so all of my other files backup continuously ... but that is another problem to solve on another day.

Thanks for your attention to my problem,

Jeanne

RE: Invalid file to complete this action! Day:wk

Dear Jeanne

It's a pleasure.

Jim

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close