×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Nexus Newbie already stuck

Nexus Newbie already stuck

Nexus Newbie already stuck

(OP)
My company just got a nexus 5548. I'm playing with it and trying to become familiar with this new O.S. One of my first issues is connecting this to another switch. I have a 3850 and I have them connected via 10gig transceivers. If I put the ports on both switched in access mode, I can ping each other. If I switch them over to trunk mode, I can ping each other. Just to be clear, when I ping across, the management ports are not connected. What am I doing wrong and I'm definitely going to look into ordering some books on Nexus O.S.

5548 config
version 5.0(3)N2(1)
feature telnet
no feature ssh
cfs eth distribute
feature interface-vlan
feature lacp
feature vpc
feature lldp

vrf context management
vlan 1

interface Vlan1
no shutdown
no ip redirects
ip address 10.29.68.8/24

interface Ethernet1/1

interface Ethernet1/2
description connect-to-MOB
switchport mode trunk
channel-group 1

interface mgmt0
ip address 10.200.200.11/24
line console
line vty

3850 config
interface GigabitEthernet0/0
vrf forwarding Mgmt-vrf
ip address 10.200.200.10 255.255.255.0
negotiation auto

interface TenGigabitEthernet1/1/4
description connect to 5500
!
interface Vlan1
ip address 10.29.68.9 255.255.255.0

RE: Nexus Newbie already stuck

SO they can ping each other, great - what's the actual issue?

RE: Nexus Newbie already stuck

(OP)
I cannot each other

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close