×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Hyperlink in Access report

Hyperlink in Access report

Hyperlink in Access report

(OP)
Hello and good morning. I am trying to include a hyperlink on a report using the followhyperlink command in VBA.

It is working great when I open the report using acViewReport option to open it. The problem is that I cannot see all the records or seem to figure out how to scroll between the many pages. I only see the first 9 records on page 1 of the report and there are more.

I believe I have tried everything possible. All the other 6 options for opening the report do not work with the followhyperlink command. IE: acViewLayout, acViewNormal, acViewPivotChart, acViewPivotTable, acPreview or acViewPreview.

Suggestions are most welcome and thank you for the assistance.

RE: Hyperlink in Access report

If the hyperlink is a web address I would export to a PDF and open which looks very much like print preview. You can then click the hyperlinks.

Duane
Hook'D on Access
MS Access MVP

RE: Hyperlink in Access report

(OP)
The hyperlink is an address to a Excel file on my local server, not a web address.

RE: Hyperlink in Access report

(OP)
I am exploring the PDF route now. I was able to export and save it but when I opened it the hyperlinks did not function.

Another item to mention is that I don't want to export or save the report. I just want to open it and have the hyperlinks work correctly.

Thanks a bunch

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close