×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Could not get server's time zone information. Login failed.

Could not get server's time zone information. Login failed.

Could not get server's time zone information. Login failed.

(OP)
Updated Callpilot to 5.1 SU 3, Security PEP 17 and Manager patch G07C

If you login with full admin user like 000000 no problem, if you try to login with standard user with admin rights you get the following error:

Could not get server's time zone information. Login failed. [ Error: Getting TimeZone List from the CallPilot Server. -2147467259 ]

I am pretty sure it is the Callpilot Manager patch as this is occurring on 2 separate callpilots, but we have another one that has the G05C version on it (all other patches the same) and that works fine.

RE: Could not get server's time zone information. Login failed.

Did you run config wizard after installing patches?

RE: Could not get server's time zone information. Login failed.

(OP)
Yes did a null change in cp manager ran through the configuration wizard and skip languages the reboot

RE: Could not get server's time zone information. Login failed.

Bignose21 did you ever get any resolve on this issue i had the same thing when i tryed to setup user with some rights on the same release and pep's as you had.

RE: Could not get server's time zone information. Login failed.

(OP)
Sorry only just seen this post, but no never got a resolve

RE: Could not get server's time zone information. Login failed.

Make sure that the system isn't set to use a time server and that the time zone and time are manually set. Right click the date/time in the lower right corner and select adjust date and time. On the internet time tab make sure that automatically synchronize with an internet time service is NOT checked. Then use the other 2 tabs to set the date/time, and the time zone. After you click OK the system should momentarily usevwhatr you have set as date and time, but very quickly synchronize to the call server.

Sometimes loading patches and running through the config wizard can turn the internet time setting back on, and since the CallPilot should be getting it's time information via the link to the call server it throws the whole thing wacky.

RE: Could not get server's time zone information. Login failed.

Thanks Wanebo I will check that next time i'am at the site

RE: Could not get server's time zone information. Login failed.

(OP)
I did try that at the time as like you say the Windows Time Service was running, I disabled it but still got the same issue (Rebooted CP after change as well).

RE: Could not get server's time zone information. Login failed.

Just found out that G07 has an issue with some users logging in giving a "Could not get server's time zone information. Login failed. [Error Getting TimeZone list from the CallPilot Server.. 2147467259" There is a work around of giving all users the ability to run the config wizard (not a good idea), but the better solution is to uninstall that version and to install cp501s03g09c.

Hope this helps.

RE: Could not get server's time zone information. Login failed.

(OP)
Nice on so there is a new patch to fix the issue i will have to give it a bash

RE: Could not get server's time zone information. Login failed.

(OP)
I found the same issue existed after updating the Manager patch to G09C, there is another patch now available on the ESPL that fixed the issue and now all is working ok. Patch line up now is:

CPSECPEP017S.msi Latest Hotfixes
CP0501SU003S.msi CP 5.1 SU 3
CP501S03G09C.msi Latest manager patch
CP501S03G10S.msi Fixes the limited admin login issue

RE: Could not get server's time zone information. Login failed.

It's so awesome that Avaya has to write a patch to fix their patch that was supposed to fix an issue.

And they wonder why we get so tired of constantly being told to patch systems.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close