×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

apache_2.2.29.0_x64 unix

apache_2.2.29.0_x64 unix

apache_2.2.29.0_x64 unix

(OP)
Hi,
Please fins below the apache server details
# ./httpd -V
Server version: Apache/1.3.41 (Unix)
Server built: Feb 10 2015 16:00:26
Server's Module Magic Number: 19990320:18

./httpd: ELF-64 executable object file - IA64

We did an upgrade and after the upgrade the version shows as below

# ./httpd -V
Server version: Apache/2.2.29 (Unix)
Server built: Feb 11 2015 14:13:55
Server's Module Magic Number: 20051115:36
Server loaded: APR 1.5.1, APR-Util 1.5.3
Compiled using: APR 1.5.1, APR-Util 1.5.3
Architecture: 32-bit
Server MPM: Prefork
threaded: no
forked: yes (variable process count)

./httpd: ELF-32 executable object file - IA64

How to get the 64 bit version, we are on HP Unix 11.3 IA64

Regards,
Sam

RE: apache_2.2.29.0_x64 unix

(OP)
Hi Olaf,
I am getting the below error


# ./config.nice
checking for chosen layout... Apache
checking for working mkdir -p... yes
checking build system type... ia64-hp-hpux11.31
checking host system type... ia64-hp-hpux11.31
checking target system type... ia64-hp-hpux11.31

Configuring Apache Portable Runtime library ...

checking for APR... reconfig
configuring package in srclib/apr now
checking build system type... ia64-hp-hpux11.31
checking host system type... ia64-hp-hpux11.31
checking target system type... ia64-hp-hpux11.31
Configuring APR library
Platform: ia64-hp-hpux11.31
checking for working mkdir -p... yes
APR Version: 1.5.1
checking for chosen layout... apr
checking for gcc... /opt/hp-gcc/bin/gcc
checking whether the C compiler works... no
configure: error: in `/tmp/Apache2/srclib/apr':
configure: error: C compiler cannot create executables
See `config.log' for more details
configure failed for srclib/apr
#

RE: apache_2.2.29.0_x64 unix

(OP)
sorry
the below error

checking whether the C compiler works... no

RE: apache_2.2.29.0_x64 unix

Well, and so? I can't help you get your system up and runnning including a working compiler.
Why don't you run the 32bit apache version?

Bye, Olaf.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close