×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

import photos to be used in exchange

import photos to be used in exchange

import photos to be used in exchange

(OP)
I have followed the below link:

http://blogs.technet.com/b/exchange/archive/2010/0...

and have ran the listed script in our exchange management shell for one of our users but their photo isn't showing up when they send me an email is there any thing else which needs to be checked for this to work?

The ThumbnailPhoto properties is checked to replicate to the Global Catalog as well

RE: import photos to be used in exchange

(OP)
ok, the photo is showing now when I hover over the user before sending an email but how do I get it to show on the social networking section on a received email from this user?

RE: import photos to be used in exchange

You would run these from escalated Exchange PowerShell wherever you have the Exchange 2010 management tools loaded.

And you'd need to make sure that the Migration role was already assigned to Organization Managment role, which I think it is.

Dave Shackelford
ThirdTier.net

RE: import photos to be used in exchange

(OP)
where do I check to see that the migration role was already assigned to Organization Management Role

RE: import photos to be used in exchange

Try to use the command. If you can't, it will tell you that it doesn't know that command. That would mean the role hasn't been assigned.

Dave Shackelford
ThirdTier.net

RE: import photos to be used in exchange

(OP)
ok when I run

Get-ManagementRole -cmdlet Import-RecipientDataProperty

I get Name: Migration and RoleType: Migration



The photos are showing when I hover over the users name in the email message but not in the Social Networking section, unless I turn off cached exchange mode

RE: import photos to be used in exchange

Did you update the OAB? After udating did you try manually downloading the new OAB in Outlook?

I hope that helps.

Regards,

Mark

No trees were harmed in posting this message, however a significant number of electrons were terribly inconvenienced.

Check out my scripting solutions at http://www.thespidersparlor.com/vbscript

Work SMARTER not HARDER.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close