Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

ibm server x3650 m3 power on faliure

ibm server x3650 m3 power on faliure

ibm server x3650 m3 power on faliure

i am not sure if this has already been asked and solved before. but please anyone help me if you have an idea.
i have an ibm server (x3650 m3) and all this time it works fine. but unfortunately today i could not power it on.
when i switch it on it starts booting and i hear the sound from the fans as the way it does everyday when i power it on, but it wont power on any further from there. it just shuts down. i tried this several time, tried even changing the power cable connecting it to the u.p.s but no changes. and the amazing thing is i dont see any LED onn indicating that there is an error nor do i receive any beep sound.
anyone knows what the issue could be and how could i go about fixing it?, please help

RE: ibm server x3650 m3 power on faliure

sorry guys....i know checked for the error its displayind error code e9

RE: ibm server x3650 m3 power on faliure

That doesn't seem like the full/correct error code. This is what they look like.

Just for future reference, why are you shutting the server down every day? You should let it run 24/7. There's more stress on the power supply, etc. when you power it up vs. running it all the time. That's normally when things die - at power on.

"Living tomorrow is everyone's sorrow.
Modern man's daydreams have turned into nightmares."

RE: ibm server x3650 m3 power on faliure

Actually I think he means he has a checkpoint code E9 in the lightpath diagnostic LED window. This is the bios post code where it stopped during post. It is not an error indicator per say. If there are no other lightpath indicators lit, I would thing something is causing it to not complete post, remove all drives,and cards, and put in only the minimum amount of memory, and see if it will post. A lot of times on these old servers, the battery will swell on the raid adapter, and causing it to warp the board., remove the raid card or raid enable card and see if it will complete post.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close