×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Inventory not updating for BOM Components in Kit

Inventory not updating for BOM Components in Kit

Inventory not updating for BOM Components in Kit

(OP)
We have a BOM set up for a kit (Item A). This kit has 2 components (Item B and Item C). We have Item A set up a non-stocked but controlled.

We create a sales/work order for Item A which will create a pick list to pull Items B and C to ship.

When we process the Invoice, the Inventory Quantity for Item A is updated with respect to the sales order, but the inventory quantities for Items B and C are not updated. What are we doing wrong and how can we fix it so that the inventory status of The "component" items are updated along with the Kit?

RE: Inventory not updating for BOM Components in Kit

First things first. A Kit item (end item code = K in Macola item maintenance) cannot have a BOM - they are mutually exclusive. So what are we dealing with? A kit, or a BOM?

Creating a POP or Shop order does not relieve the qty on hand of the components. What are you using? POP or SFC? Are you releasing the order? Are you reporting production?

So let's clear some of these questions up and we'll try to go from here.

Software Training, Implementation, Programming and Support for Macola Progression, Macola ES, Synergy, and Crystal Reports. Check out our Macola tools: www.gainfocus.biz/exceladdin.html

RE: Inventory not updating for BOM Components in Kit

(OP)
I don't know what an end item code is.

Even though we view it as a kit, from a Macola standpoint it is a BOM.

I figured out what the issue was. In Item Master I had the Material Mfg. set to PP (Process order processing) which generally for BOMs is the correct setting since a work order will take care of the inventory. But since this item is a kit (a collection of Final Assemblies) pulled and shipped together the proper setting should be OE (Order Entry).

RE: Inventory not updating for BOM Components in Kit

End Item code is on the second page of the item master. It is either K-Kit, F-Feature/Option or blank.

Software Training, Implementation, Programming and Support for Macola Progression, Macola ES, Synergy, and Crystal Reports. Check out our Macola tools: www.gainfocus.biz/exceladdin.html

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close