×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

vs 2013 express for web not working..

vs 2013 express for web not working..

vs 2013 express for web not working..

(OP)
Dear All,

i have installed vs2013 express for web on my computer[windows 7, sp1) and when i tried to open the ide i got the following error as have run as admin.

A proper type library could not found in the system registry


i tried many solutions but didnt work our and my user account is admin account as well.

looking forward your valuable reply.

Regards,
Mk

RE: vs 2013 express for web not working..

Is IIS installed? If not, uninstall VS2013 Web, install IIS, then install VS2013 Web

RE: vs 2013 express for web not working..

(OP)
Hi,



IIS has installed.when i tried to login my computer using administrator account where i can able to run vs2013 successfully.
only facing this issue when i login with my own account which has administrator rights.i have installed this vs2013 express for web using my account

Looking for your valuable reply.

RE: vs 2013 express for web not working..

Could be a 32-bit/64 bit or permissions problem.

1) Try starting it from the cmd prompt in Windows/SysWow64.
2) Check that you can launch a simple web page from your account.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close