×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Run-time error '9' after modifying macoeinvprt Crystal Report

Run-time error '9' after modifying macoeinvprt Crystal Report

Run-time error '9' after modifying macoeinvprt Crystal Report

(OP)
Macola ES 9.5.700

I had to add a second Page Header, to include a second LOGO. I copied all the data from the original header into the new header and placed my new Logo. Now when I run the Invoices (with the MacolaES macoeinvprt Crystal Report) I get a ExactApp, Run-Time error '9': Subscript out of range. ponder

RE: Run-time error '9' after modifying macoeinvprt Crystal Report

Try just placing there logo there, and nothing else. Do you still get an error?

Software Training, Implementation, Programming and Support for Macola Progression, Macola ES, Synergy, and Crystal Reports. Check out our Macola tools: www.gainfocus.biz/exceladdin.html

RE: Run-time error '9' after modifying macoeinvprt Crystal Report

(OP)
No, and actually that's how I fixed it. I got smart and started from scratch and added one thing at a time until it broke, and then fixed it. It ended up being one of the several sub-reports nested in the main report. I hadn't re-linked the fields inside it. Once I did that it work like it should..

Thanks for the reply dgillz.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close