×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Nice Query using agent name as criteria when searching does not display any calls.

Nice Query using agent name as criteria when searching does not display any calls.

Nice Query using agent name as criteria when searching does not display any calls.

(OP)
Hi Guys,

Would like to ask for any help, Suddenly I tried to query recording in nice query using an agent name but unable to retrieve any recordings/calls but when trying to search recording via channels I was able to retrieved recordings.

Hope to get an advise in how we could fix the issue. Appreciate any in help. Thanks in advance!

RE: Nice Query using agent name as criteria when searching does not display any calls.

what is the name of the user in the calls you have retrieved? is it
- basic recordings user, indicates your CTI Integration is failing and calls are being recorded through total recording
- unmapped user, indicates CTI integration is avaialble but your agents are not being identified correctly
- other, indicates ???

Some days I do my job, other days it feels like I'm doing everyone elses job, other days I should have stayed at home and mowed the lawns.

RE: Nice Query using agent name as criteria when searching does not display any calls.

(OP)
Hi Thanks for the reply, just the basic recordings. It is now working fine all of a sudden.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close