×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Progression 7.8.3

Progression 7.8.3

Progression 7.8.3

(OP)
Any issues with upgrading to 7.8.3?

RE: Progression 7.8.3

It is pretty new - 2 weeks old - but I am upgrading a customer tonight because it has a bug fix in it they have been patiently waiting for. I do not anticipate any issues but I've been disappointed before.

I will keep this thread posted.

Software Training, Implementation, Programming and Support for Macola Progression, Macola ES, Synergy, and Crystal Reports. Check out our Macola tools: www.gainfocus.biz/exceladdin.html

RE: Progression 7.8.3

No issues so far. I'll keep the thread posted.

Software Training, Implementation, Programming and Support for Macola Progression, Macola ES, Synergy, and Crystal Reports. Check out our Macola tools: www.gainfocus.biz/exceladdin.html

RE: Progression 7.8.3

Hey Don,

What's the database structure like? Similar to ES with some Progression tables, or is it something completely different?

RE: Progression 7.8.3

No in 7.8.300 the database structure had zero changes from 7.8.200, this was all bug fixes, a few crystal report and screen changes and a few enhancements.

Software Training, Implementation, Programming and Support for Macola Progression, Macola ES, Synergy, and Crystal Reports. Check out our Macola tools: www.gainfocus.biz/exceladdin.html

RE: Progression 7.8.3

(OP)
I finally bit the bullet and upgraded and of course it was not a simple process. So I am sharing for others.

1. The clients did not automatically update with the next log in. On all except two I got this message
ERROR message: Unable to Run Progression Client install..pwe.exe not found, setup cannot continue.

For most, the fix was to go to control panel, User Accounts, change user control settings to NEVER NOTIFY and restart the workstation. Run M:\Macsql\macola32.exe. Login, confirm, change UAC settings back to protected range.

Other computers: Open command prompt as administrator. Change directory to Macsql\install. Type “setup full” (without quotes).


2. When looking today at the Help, Progression Information I noticed that a few items did not show 7.8.3....
ERS is 77.0.0.6, Progression Flexibility Client 7.8.2, Progression Flexibility Client 7. = 77.0.0.6, ProVBA 7.8.2 and MacMss.dll 78.200.0.5. (I had only checked after upgrade at the top Workflow Explorer Version 7.8.300-SQL this was my first upgrade on SQL. We had an IT Technician who came on board when we upgraded to SQL and he recently left us so I am back in the drivers seat and it doesn't seem remembering too well what to check) Anyway, Macola support said all was ok except Progression Flexibility Client and ProVBA - both should be 7.8.3 and told me to re-run the update (OUCH -backups again, people out of the system again, etc.) but would not have to re-run the client install. Also, if I did not run flexibility, I would not have to re do immediately and it would not affect anything we had done since the upgrade on Thursday night. (WHEW).


Hope no one else runs into this...but just in case.

RE: Progression 7.8.3

(OP)
One more issue...when posted in month end, the recur entries were in balance, but the trial balance was not.
I had to post the "one side" out of balance. Macola said it was a bug in the upgrade and I have to run the hot topic installer Prog78300UHT.exe. Inventory Management for count tags, Shop floor control for bins, POP for adjusting mtl issue recalculates ave cost incorrectly and PO change po line will generate incorrect std cost on virtual items in foreign currency and Item/loc 1st/next/prev/last arrows are not working correctly.

Just wanted to share in case you run into this.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close