×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Distribution group member does not receive mail intermittently

Distribution group member does not receive mail intermittently

Distribution group member does not receive mail intermittently

(OP)
exchange 2007 on windows 2003
Email from a Distribution group does not reach one mailbox! (used to work fine)
The distribution group receives email from an outside source and sends to two mailboxes that are management users (they access their mail by outlook or cell phone) plus one mailbox that is accessed by software.
The software in question is a web application that creates cases for our support department. The software (Fogbugz) logs on frequently and checks for mail, downloads it then logs off.
This has worked fine for some years when Fogbugz was on a Linux server, and also from Christmas 2013 when Fogbugz moved to a Windows server 2008.
---
Suddenly we began to get complaints from customers that they did not get an auto reply, and in fact their emails were NOT getting to Fogbugz.
I used message tracking to ensure the emails got through to the distribution group and I know our management receives their copy from the group.
I enabled OWA on the Fogbugz mailbox and logged into the mailbox via a browser; I saw no emails appear when I sent test messages!
Yet they arrived at the other group members!
To continue working I have had to add two members to the group so they can check the emails and manually create cases in Fogbugz- wastes a lot of time.

I spent today trying anything I could think of, trawling the web and sending many test messages.
Most emails never made it to the mailbox but later on a few new tests finally got there.
I see no pattern in it . Customer mail can arrive at different times and with/without attachments; some arrive and some don't.
Some customers get no reply and they send again- complaining; the 'resend' sometimes arrives and sometimes doesn't.

I see no evidence in our Sonicwall firewall that they are being blocked.
(Sonicwall support looked today and only saw messages about their log emails not being sent because the server expected 'ntlm' authentication (whatever that is) and they don't support ntlm authentication.)

Why would only this mailbox miss emails and not the other members?
I tried creating a dummy mailbox and adding it to the group and that did not get the emails either.
(I logged onto it with OWA to see).
The only thing I can see different is that the fogbigz mailbox and the dummy I created are not for users who have outlook to check mail; the people who receive the group mail have outlook or cell phone access.

But a mailbox is a mailbox; if it reaches some it should reach the fogbugz mailbox, right?
I don't understand half of the message tracking grid but I noticed several entries for the final stages where the email goes to the group recipients:
Resolve and stordriv and another that I forget at this moment- sorry, tired- in two of these the fogbugz address is the last in the list. Is that significant?
Even though I added three people to the group since the trouble began the Fogbugz mailbox is still last in the list when I do a message track.

Help?




Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close