Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


LSI 9240 8i blinking cursor in the left upper corner

LSI 9240 8i blinking cursor in the left upper corner

LSI 9240 8i blinking cursor in the left upper corner


I hope someone can help me with this. I bought a controller and it worked for a couples of hours and now I have a blinking cursor in the left upper corner or the screen, and the post won't go on. I can't even access the computer BIOS, or hit ESC or something so the boot can proceed. To be more detailed:
I had a RAID configured using the Intel cipset from the mainboard. Removed the LSI controller from the PCI slot and set the mainboard controller in AHCI mode from BIOS. Plugged in the LSI controller, all I get was that blinking cursor. One other thing; when it was working I entered the LSI configuration interface and did a new configuration but never saved it, I hit Cancel on that. I doubt that the problem can came from there.

Any ideas ? I can provide screenshots if it helps.

RE: LSI 9240 8i blinking cursor in the left upper corner

I don't really understand what you did. Was the raid working? with an installed OS? Why remove the card, and set AHCI in Bios,Plugged in the LSI controller? huh? Did you create a new raid and then not save the configuration? Start over with a clean box, remove the drives, and the raid adapter, can you get post? What is the Machine type and model from the sticker, it will be in XXXX-xxx format above the serial number.

RE: LSI 9240 8i blinking cursor in the left upper corner

So...starting from ground 0. I have a PC with an ASUS mainboard, Intel chipset set to RAID, also having some raid volumes. I bought an LSI SAS controller so I can use my new SSD at full speed (the mainboard has only SATA2 ) and I also have some SAS drives that I want to use. The mainboard controller (Intel ICH10) is disabled by the LSI controller in the PCI slot when I put it in. So... I configured in my BIOS (mainboard BIOS) my drives in AHCI mode. The problem I'm having is that I can't configure the LSI controller any more, I don't get the option to enter the WebConsole. I tried to set the mainboard controller back to RAID, IDE, but is not working. I tested today the LSI controller on a real HP server and is doing the same, having a blinking cursor on the left upper corner.

Hope this files up the gap, if not let me know.


RE: LSI 9240 8i blinking cursor in the left upper corner

Did you try updating/reinstalling the driver, and did you see about a fw update for the card? Here are a couple of postings on a different forum, hopefully one of them will work for you.

"Ive found there can be no other devices on the ICH10R even a dvd rom or it will fail to get into web bios.

Even now after creating my boot array I've put the dvdrom, and my old array back on the intel controller and I cant get back into web bios not that theres any need to now that I created the boot volume unless I pull the drives back of the ICH10R."

"found this thread on google, but thought I might leave this tip that worked for me on my asus board.

when booting up, I have to hit f8 to select my boot device. yours may be different. whatever it is, hit it. let the controller boot and hit ctrl+h. when it asks you what device you want after the controller is done loading, pick the raid controller. that's what I have to do everytime I want to access web bios, it may work for you."

And if those fail, then try this. "Stuff the web bios I use the storage manager GUI in windows or the megacli"

There was also a lot of talk about the Int13 setting on the bios of the mainboard.

RE: LSI 9240 8i blinking cursor in the left upper corner

I taught about the firmware upgrade but the server is stopping at the controller screen, so no can do. Is not about the ICH10 cipset right now because I also test it in an enterprise server. Think about it like this, I power on the server, does his memory checking and other stuff, and when it gets to the controller part I should be presented with the Ctrl+H to enter the WebBIOS. I don't have that option any more. Like in the attached screenshot (ignore the BIOS version and other stuff, I will take a real picture tomorrow if needed). I taught it will have a "time out" and pass this, give an error message, but instead stays here until I power of the computer.

RE: LSI 9240 8i blinking cursor in the left upper corner

Sounds like the card went bad somehow. It's like the card isn't finishing it's post.

RE: LSI 9240 8i blinking cursor in the left upper corner

great. can it be reset somehow ?

RE: LSI 9240 8i blinking cursor in the left upper corner

not that I'm aware of.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close