×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Crystal error printing invoice batch

Crystal error printing invoice batch

Crystal error printing invoice batch

(OP)
I am not a MAS90 support person! but hope you guys can help.

MAS 90, version 3.71, I think (went to Library Master, Utilities, Installed Apps)
Windows XP. MAS 90 is installed on an old server (Win2K). Ran workstation setup on new XP system.

When I go to print an invoice batch, after I hit print I get a window titled "Printing Crystal reports" with the message "Printing report" and a status bar that moves maybe 2 percent, then a new window titled "MAS 90" with the message "Crystal logon error: Registry entries failed." and an OK button. I hit OK, the windows all disappear and of course nothing prints.

This works on one remaining system; used to work on more but those systems have failed due to age. That tells me that there is something in the workstation setup that I've missed, I suspect. There is User and File DSN called SOTAMAS90. I've tried to put my login credentials and company ID in, but they don't remain in there and it didn't help. When I go back in, the credentials are gone. The database directory in the DSN is mappeddriveletter:\MAS90. It says that providex.ddf should be in that directory, but it isn't. I tried with the firewall turned off, too.

My client company does not have a current maintenance agreement and won't pay to upgrade. Please help a guy out! Thanks.

RE: Crystal error printing invoice batch

Where are you located? This from the Knowledge Base.

Crystal Logon Error: Registry Entries Failed
Entry Type: Informational

Product:
Sage MAS 90 ERP
Sage MAS 200 ERP


Application: Library Master

Version Reported: 4.05

Subject:
Crystal Logon Error: Registry Entries Failed after creating New Form Code
Possible Resolution:
The error reads:
MAS 90
Crystal logon error: Registry entries failed.
OK is the only button

Ininstall and reinstall workstation setup
Verify the CRPE32.dll exists and is registered. This DLL is usually found in Windows\System32 as well as in Program Files\Common Files\Crystal Decisions... Make backup copies of both files, then copy the newer one into the folder where the older one resides. Make sure you can register both.

Visit Sage's Online Community
http://community.sagemas.com/sagemas/?category.id=...

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close