×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

NP3.2 - Storage Center Steaming Service never starts after reboot - Why -

NP3.2 - Storage Center Steaming Service never starts after reboot - Why -

NP3.2 - Storage Center Steaming Service never starts after reboot - Why -

(OP)
I reboot Monthly with MS Hotfix applcations and system testing. When this server is restarted, the streaming service never starts automatically. It is configured to start - it is configured to retry - but the service is always stopped after I log in following a reboot.

RE: NP3.2 - Storage Center Steaming Service never starts after reboot - Why -

If it is set to automatic and it starts with no issue when you start it manually it's likely it is trying to start when a dependancy service is not yet available. Check the logs for the service to see if it is trying to start when the server is restarted. Check with NICE if there is an update pack available or if this is a known issue and if there is a standard fix to delay the start up of the service (this might be simply clicking on the service and setting it to Automatic (Delayed Start) rather than Automatic. Check with NICE though if it's a known issue and if there is a fix.

Some days I do my job, other days it feels like I'm doing everyone elses job, other days I should have stayed at home and mowed the lawns.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close