Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


TACACS configuration to restrict commands

TACACS configuration to restrict commands

TACACS configuration to restrict commands

Hello all,

This is related to the thread557-1568656: TACACS Server Configuration which was post by bizzaro. unfortunately I was not able to rely to that thread. I want to deny some commands for the group SUPER_USER and through below would work. It works fine for other commands except "router" command. The aim is that I don't want SUPER_USER to execute a command like "MYROUTER(config)#router bgp 23428"

group = SUPER_USER {
default service = permit
cmd = debug {
deny .*
cmd = router {
deny .*
cmd = reload {
deny .*
cmd = clear {
deny .*
service = exec {
priv-lvl = 15

Best regards,

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close