Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Cisco Router DNS Issues

Cisco Router DNS Issues

Cisco Router DNS Issues


I am new to this but I am trying to set up T1 on a Cisco router 1841. I configured the s0/0 with the IP address provided by TW telecom
they also gave me a block address of

I configured fa0/0 interface of the router with

I also configured dns and nat

below is a copy of the config but I'm still not getting any connection, this is what I get when I ping google.com

% Unrecognized host or address, or protocol not running.

Last configuration change at 21:02:29 UTC Thu Feb 6 2014
! NVRAM config last updated at 21:02:50 UTC Thu Feb 6 2014
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname Router
no aaa new-model
resource policy
ip cef
ip name-server
ip name-server

interface FastEthernet0/0
ip address
ip nat inside
ip virtual-reassembly
speed 100
interface FastEthernet0/1
no ip address
duplex auto
speed auto
interface Serial0/0/0
ip address
ip nat outside
ip virtual-reassembly
encapsulation ppp
service-module t1 clock source internal
service-module t1 timeslots 1-24
ip http server
no ip http secure-server
ip dns server
line con 0
line aux 0
line vty 0 4
scheduler allocate 20000 1000


RE: Cisco Router DNS Issues

forum557: Cisco: Routers


Indifference will be the downfall of mankind, but who cares?
Time flies like an arrow, however, fruit flies like a banana.
Webmaster Forum

RE: Cisco Router DNS Issues

Wrong forum, but where is your default route? Assuming your ISP's site of that serial is
ip route
ip route serial0/0/0

RE: Cisco Router DNS Issues

Ditto on the default router.

Plus when you test, always test a ping to a known externally pingable IP before you worry about name resolution. If you'd tried to ping an external IP it would have failed, so you would have known that it had nothing to do with DNS.

Dave Shackelford

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close