×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Not all clients showing-Corporate NAV 7.5

Not all clients showing-Corporate NAV 7.5

Not all clients showing-Corporate NAV 7.5

(OP)
Recently, my full view of clients installed under parent sevver disappeared. I reinstalled all the clients again, & most now show but not all.  The search function does not work for me (for finding unattached clients).  Thanks.

RE: Not all clients showing-Corporate NAV 7.5

Are these clients that have not connected in a while, say 3 days or so?  If this is the case, then those clients will not show up until they connect to the anti-virus server for updates.  

This is a feature that drops the client from the server after a few days as it no longer considers it "there".

You can change the default time to drop clients in a registry tweak.  The procedure is outlined in the manual.

HTH

J.R. Juiliano
Information Systems Specialist
Tri-City Emergency Medical Group

RE: Not all clients showing-Corporate NAV 7.5

Not necesarily disconnected, but if you do not connect to the anti-virus server it hides the user name until it does connect.  

I guess it's just some sort of organizational thing in Norton Anti-Virus.  

If you have clients that connect regularly to the AV server, but the time between connects is longer than the default (I think it's 3 days, I'm not sure) time, that user name will hide until the client connects again.  Once it does it will be as if they never left.


J.R. Juiliano
Information Systems Specialist
Tri-City Emergency Medical Group

RE: Not all clients showing-Corporate NAV 7.5

Copy grc.dat from the shared VPHOME folder on the server, to the c:\program files\norton antivirus (Win9x) or c:\program files\navnt (Win2000).

I actually put it in the login script, to make sure everything always updates.

Glenn A
"Do not meddle in the affairs of dragons, for you are tasty and crunchy and good with ketchup."


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close