×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

CCT Ref Client

CCT Ref Client

CCT Ref Client

(OP)
Hi to all,
Someone has any knowledge of the cause of Resource Not Found in CCT Reference Client. My phones are unable to pick information due to this which shows red.
Thanks,
Hugh

RE: CCT Ref Client

Sounds like the resource would be the phone. There are a lot of ways to go here. Assuming you are on a CS1K with AML, are any working and have any worked?

RE: CCT Ref Client

(OP)
Yes most of the phones are working. I have CS1K, I am not too sure about what is the AML.

RE: CCT Ref Client

If you are using the CS1K and it is not SIP, then it is AML.

What version of CCT are you running?

Okay, here are some things to check given the situation:

In the CS1K compare a TN that works with one that doesn't paying close attention to AST on the phones (TN) and IAPG set same as a working phone.

In CCT ensure your Terminal is entered with the word "Line " in front of it. It should look like those that are working.

Ensure you have the Terminal associated with the right Addresses (DN's).

Ensure you have the right workstation associated too.

Ensure the reference client is set for that workstation and you are using a user that is associated to that Terminal.

Good luck.

RE: CCT Ref Client

(OP)
No progress I am missing the PosId in the session log. I see only the TN. All the set up are right and checked with those working. Any thought ?

RE: CCT Ref Client

Need more information: Version, patch, was this working on this phone at some point?

RE: CCT Ref Client

You could try restarting the OAMCMF_Service on CCMS, then restarting the CCT server. This should be done in a maintenance window as it takes down all active CCT connections. Calls still route to phones.

RE: CCT Ref Client

(OP)
Thanks. I have about 5 sets with this problem. When I changed the TN at a local site it worked. The others are in a romote site making it difficult to change TN.

RE: CCT Ref Client

(OP)
Hi there,
My last question. The sets with CCT problems have ACQ AS: TN. How do I resolved this to ACQ AS: TN,AST-POSID? The AST on the phones and IAPG are set same as a working phone. I am using ver 8.3.0.28 of CCT. Thanks in advanced.


RE: CCT Ref Client

I would de-acquire/disable the Terminals (TN's) in CCT and then de-acquire in CCMA - Configuration - Phonesets. Ensure the TN is not showing configured in the CS1K. If it is then force a deacquire. Then acquire in CCMA and enable in CCT. See what the CS1K shows.

RE: CCT Ref Client

(OP)
Sorry, I have done that several times and it did not work. I had to use a new TN before I was able to see ACQ AS: TN,AST-POSID. I do not want to continue doing this because it will get to a time I will not have any TN to swap.

RE: CCT Ref Client

Leads to 2 questions. Are you using a copy or move command or building manually? Did you have to force the CS1K to deacquire? (Still showed acquired even after deacquire in CCMA and CCT.)

RE: CCT Ref Client

(OP)
Thanks. I seem to have found the solution of deleting the TN in CCT and reinstating it. How long does it take to reuse the same TN in CCT after deletion?

RE: CCT Ref Client

CCT Restart

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close