×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

External Lync clients can't join meetings - get kicked out with "You have left the call"

External Lync clients can't join meetings - get kicked out with "You have left the call"

External Lync clients can't join meetings - get kicked out with "You have left the call"

(OP)
My users connecting remotely (ie. from home) from their Lync clients installed on their PC are unable to join any meetings. It tries to connect, but then gives the status "You have left the call."

Internally (ie. in the office) it works fine. Additionally, the Lync Web App clients also works fine, internally and externally.

Some details on my enviroment:

Edge - Lync 2013

Front End Pools - one 2010 Enterprise (albeit one server), one 2013 Enterprise (two servers)

A standalone Lync 2010 A/V server exists as well.

Meet and dialup records internally point to 2010 pool. Externally, they point to 2013 access edge.

SRV records on external DNS are _sip._tls 443 and _sipfederationtls._tcp 5061, both point to access edge.

SRV records on internal DNS are _sipinternaltls._tcp 5061 to sip (which is an "A" record with IP for 2013 FE pool), and _sip._tls 5061 to access (which is an "A" record with the internal IP of the edge server).

Any thoughts on how to troubleshoot this would be most appreciated. Thanks.

Ron Piecyk
romualpiecyk@gmail.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close