×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Internal Exchange 2010 to Exchange 2010 Mailflow

Internal Exchange 2010 to Exchange 2010 Mailflow

Internal Exchange 2010 to Exchange 2010 Mailflow

(OP)
Two Exchange 2010 SP1 servers in different sites. Communicating over a managed network. (ie no firewalls in between).

Upgraded my Active Directory from 2003 to 2008 R2 (domain and forest). Assuming this cant jsut be a coincidence

Internet <--> Spam Gateway <--> Exchange B <--> Exchange A

Servers now do not pass emails between them ie Mail queues filling up - Exchange A cannot send/recieve external emails or emails from Exchange B (if that makes sense).

Exchange B - 'SMTP Relay to Remote Active Directory Site' - 451 4.4.0 Primary Target address responded with '421 4.2.1 Unable to connect'

Exchange A - 'SMTP Relay to Remote Active Directory Site' - 451 4.4.0 Primary Target address responded with: "235 0000(continues on with alot of other characters)"

Can ping, nslookup and telnet 25 to each of the servers.

Save me please! Losing my mind dont want to be losing my job also lol

Any help appreciated thinking Im going to have to try get some support from Microsoft as I dont have any Exchange contacts of my own :(

RE: Internal Exchange 2010 to Exchange 2010 Mailflow

From each side: telnet IP 25
then do a helo domain.com
mail from: x.com
rcpt to: realuser@domain.com
DATA
Subject: Test

Data
.

during which time take a netmon. Also do a pathping. You say you've only upgraded the domain functional level....what devices are between the 2 orgs?

RE: Internal Exchange 2010 to Exchange 2010 Mailflow

Sven, has this problem been resolved? I may be able to help, but it's a time-consuming thing to troubleshoot in the forums. It might be better to connect and test directly.

Dave Shackelford
ThirdTier.net

RE: Internal Exchange 2010 to Exchange 2010 Mailflow

And install SP3 RU4 - SP1 is REALLY old and out of support...

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close