×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Bing Maps, Action Items and Unsubscribe show 404 errors

Bing Maps, Action Items and Unsubscribe show 404 errors

Bing Maps, Action Items and Unsubscribe show 404 errors

(OP)
So we upgraded our Exchange 2007 environment to Exchange 2013. So a few things we found out, Exchange 2013 is not supported on 2012 R2! When upgrading domain domain controllers to 2012 R2, you need to run Schema Prep, Domain Prep and AD Prep again. Exchange 2013 will be supported on 2012 R2 when SP1 comes out later this month.

With that said we are running Exchange 2013 on Server 2012 R2 (the pre-checks all passed and we didn't find anything about 2012 R2 until we had a problem) but everything seems to be working except Bing Maps, Action Items and Unsubscribe are showing 404 errors in Outlook and OWA. There are several others having this issue over TechNet but no one seems to have an answer on how to fix it. Figured I would try here. Everything appears to be set up correctly. We are at a loss as to what the problem could be. Anyone else experience this and fixed it?

The answer is always "PEBKAC!"

RE: Bing Maps, Action Items and Unsubscribe show 404 errors

(OP)
So we determined in a lab, with another companies help that the issue is with Exchange 2013 and Server 2012 R2 not being compatible. With Exchange 2013 and Server 2012, apps work perfect. In 2012 R2 apps fail. We have to wait until SP1 for the fix. Sometime Q1 2014.

The answer is always "PEBKAC!"

RE: Bing Maps, Action Items and Unsubscribe show 404 errors

(OP)
Update in case anyone else runs into the issue: SP1 did not fix the issue. But I found another article and a fix that worked for me. Navigate to your frontend\httpproxy\owa\web.config file on your Exchange server. Add the line <add key="aspnet:UseLegacyRequestUrlGeneration" value="true" /> under the <appSettings> area and mine worked instantly.

The answer is always "PEBKAC!"

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close