×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Call Pilot Call Center Reporting Server not working

Call Pilot Call Center Reporting Server not working

Call Pilot Call Center Reporting Server not working

(OP)
I have a client with CP150 setup for Call Center. They recently resubnetted their network from 255.255.255.0 to a 255.255.254.0 network to give them more IP's. When they did this, they gave the cp150 a new address and subnet mask on the network. They also changed this in the reporting server. This caused reporting to quit working. The old CCR server was setup with xp pro service pack 3 and IE 6. They put in a new server and installed xp pro service pack 2 with IE 6. I cannot get either one to work for reporting. IIS is installed along with .net framework on both. Windows firewall is off on both. When I run the utility to see if all the ports pass, they all pass. However, when you open IE and go to server ip/ccr, it tries to pull the data from cp150 but then times out with an error that it can't connect to cp150. I am using or have tried using ports 8088/8092, 2222, 2223, and 2224. I have tried changing everything back to the old subnet on their own network to see if this fixes it, however it does not. In other words, I put it back exactly how it was before the network change. Neither the old CCR server or the new one will work. I have even gone to the extent of replacing the cp150 with one I know CC and CCR to be working, as a test. I have ran out of ideas and cannot find this on the forum. Any help would be very appreciated. I have installed this several times in the past, however, long ago past.

RE: Call Pilot Call Center Reporting Server not working

just a thought, but I had this happen and I had to re-install call reporting from original disk and remove newer version of Java first before I did it. then I installed the version of java the disk recommended and it started working.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close