×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Exchange 2003 Email not arriving from some domains

Exchange 2003 Email not arriving from some domains

Exchange 2003 Email not arriving from some domains

(OP)
I've been troubleshooting this problem for a while but not getting anywhere fast.

I have a SBS2003 server with exchange server 2003 running.
Emails are arriving from some domains but not others.

eg. if I send an email from my hotmail account to my corporate email address on the exchange system, it arrives every time. If I send an email from my other email address (virginmedia) it doesnt arrive (or gets delayed).

I have enabled SMTP logging and I appear to have found a pattern in the logs.

When a successful email arrives, I get a number of lines in the SMTP logs - EHLO, RCPT, DATA etc...
When I send an email from a problematic domain, I get a single line in the log with the status 240 QUIT (along with all the other log details).

This shows that the SMTP connection is being attempted and logged on the server, but it is just getting the QUIT response straight away.

I'd appreciate any assistance on this.

Thanks
Ian.

RE: Exchange 2003 Email not arriving from some domains

What are you using for spam filtering on the server? Did you enable an RBL of some sort? Do you have a 3rd-party anti-spam solution running? It looks to me like whatever you have in place is too aggressive and it's blocking disconnecting sessions before they even have a chance to say who they want to send mail to. Normally this would be what blacklist use would look like.

Dave Shackelford
ThirdTier.net

RE: Exchange 2003 Email not arriving from some domains

(OP)
As far as I'm aware, there is no spam filtering enabled.
I have disabled everything that could potentially cause this issue.

We have AVG server edition on the server and I have tried completely disabling this.
I have disabled all the filtering / RBL / blacklists etc within Exchange System Manager, and nothing resolves the issue.

Is there any way of getting more detail about why the connection is dropping?
The SMTP logging doesnt give me enough information.

Thanks.
Ian.

RE: Exchange 2003 Email not arriving from some domains

Are you getting NDR's from your virginmedia mails that never arrive?

If so what do they say?

Neill

RE: Exchange 2003 Email not arriving from some domains

Ian, is it always same domains? Dont rule out the possibility that the issue could be on the sender's side if same domains bounce.

wmin

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close