×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Radio link causing loop

Radio link causing loop

Radio link causing loop

(OP)
Hi...

having a issue with a mikrotik radio link causing a loop between the two connected switches,
the switches can basically see the radios, the connected switch and themselves,

CRTRD00CORESWI02# sho cdp ne c4
CDP neighbors information for port C4
Port Device ID | Platform Capability
---- ----------------------------- + ---------------------------- -----------
C4 HSVIN00CORERAD01 | 5.11MikroTik R
C4 08 2e 5f 4f 8f 00 | HP J8697A Switch 5406zl, ... R S
C4 CRTRD00CORERAD02 | 5.11MikroTik R

HSVIN02CORESWI01# show cdp ne a3
CDP neighbors information for port A3
Port Device ID | Platform Capability
---- ----------------------------- + ---------------------------- -----------
A3 08 2e 5f 3e a1 00 | HP J8697A Switch E5406zl,... R S
A3 CRTRD00CORERAD02 | 5.11MikroTik R
A3 HSVIN00CORERAD01 | 5.11MikroTik R

spanning-tree on the switches obviously keeps blocking the port, not sure if im suppsoed to be disabling spanning-tree here,

I 09/02/07 23:56:16 00076 ports: port A3 is now on-line
I 09/03/07 00:13:13 00435 ports: port A3 is Blocked by STP
I 09/03/07 00:13:13 00076 ports: port A3 is now on-line
I 09/03/07 02:53:40 00435 ports: port A3 is Blocked by STP
I 09/03/07 02:53:40 00076 ports: port A3 is now on-line
I 09/03/07 03:01:33 00435 ports: port A3 is Blocked by STP
I 09/03/07 03:01:33 00076 ports: port A3 is now on-line

Not sure what info to give for the mikrotik or what I need to configure... haven't work on these much. should this be happening or do i need some additonal config on the radio link?



Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close