Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Can't ping 1 octet of a range but can other?

Can't ping 1 octet of a range but can other?

Can't ping 1 octet of a range but can other?

Good morning all,

Glad I ran across this forum and hope someone can help me out. I am at a users home, using satellite internet (I know) and connecting to work apps via Cisco VPN account. Has been working for a year and all of a sudden, cannot login to VPN. VPN IT are amazed that I can ping all necessary octets of the same range but not the particular one that I need. User account is power user with no admin access so she couldn't have made changes. Initially, before knowing this octet issue, I uninstalled and reinstalled the client as well as imported the necessary pcf file. No go. Tried a beta client to no avail also. We can access every website that I can type (other than ccleaner.com?) and even all SSL sites. I am not 100% network savy but hope I can give you the info that you need to help me troubleshoot this.



RE: Can't ping 1 octet of a range but can other?

One thing you might want to check is to make sure that your home office subnet is not identical to the subnet that you are trying to reach. When you are unconnected to the VPN and you type "ipconfig" what is your local subnet? If it's the same as the remote one you are trying to reach, then that would be the reason you can't reach it. Your computer considers it "local".

Alternately, sometimes your own ISP uses additional subnets in their configuration, basically a "double-NAT" situation, and that could conceivable create the issue you are seeing.

Dave Shackelford

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close